QuickTime < 7.1.3 Multiple Vulnerabilities (Windows)

High Nessus Plugin ID 22336


The remote version of QuickTime is affected by multiple overflow vulnerabilities.


The remote Windows host is running a version of QuickTime prior to 7.1.3.

The remote version of QuickTime is vulnerable to various integer and buffer overflows involving specially crafted image and media files. An attacker may be able to leverage these issues to execute arbitrary code on the remote host by sending a malformed file to a victim and having him open it using QuickTime player.


Upgrade to QuickTime version 7.1.3 or later.

See Also


Plugin Details

Severity: High

ID: 22336

File Name: quicktime_713.nasl

Version: $Revision: 1.20 $

Type: local

Agent: windows

Family: Windows

Published: 2006/09/13

Modified: 2011/09/23

Dependencies: 21561

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apple:quicktime

Required KB Items: SMB/QuickTime/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2006/09/12

Reference Information

CVE: CVE-2006-4381, CVE-2006-4382, CVE-2006-4384, CVE-2006-4385, CVE-2006-4386, CVE-2006-4388, CVE-2006-4389, CVE-2007-0754

BID: 19976, 23923

OSVDB: 28768, 28769, 28770, 28771, 28772, 28773, 28774, 35574