Zend Session Clustering Daemon PHP Session Identifier Remote Overflow

High Nessus Plugin ID 22273


The remote server is affected by a buffer overflow vulnerability.


The version of Zend's Session Clustering daemon on the remote host contains a buffer overflow that can be exploited by an attacker using a specially crafted session id to crash the affected service and even execute arbitrary code subject to the permissions of the user id running it.


Upgrade to Zend Platform version 2.2.1a or later.

See Also



Plugin Details

Severity: High

ID: 22273

File Name: zend_scd_dos.nasl

Version: $Revision: 1.13 $

Type: remote

Published: 2006/08/29

Modified: 2016/05/04

Dependencies: 22270

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:ND/RC:ND

Vulnerability Information

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2006/08/24

Reference Information

CVE: CVE-2006-4431

BID: 19692

OSVDB: 28230