MS06-049: Vulnerability in Windows Kernel Could Result in Elevation of Privilege (920958)

High Nessus Plugin ID 22191

Synopsis

A local user can elevate his privileges on the remote host.

Description

The remote host contains a version of the Windows kernel that could allow a local user to elevate his privileges or to crash it (therefore causing a denial of service).

Solution

Microsoft has released a set of patches for Windows 2000.

See Also

https://docs.microsoft.com/en-us/security-updates/SecurityBulletins/2006/ms06-049

Plugin Details

Severity: High

ID: 22191

File Name: smb_nt_ms06-049.nasl

Version: 1.30

Type: local

Agent: windows

Published: 2006/08/08

Updated: 2018/11/15

Dependencies: 13855, 57033

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2006/08/08

Vulnerability Publication Date: 2006/08/08

Reference Information

CVE: CVE-2006-3444

BID: 19388

MSFT: MS06-049

MSKB: 920958