RHEL 2.1 / 3 / 4 : mutt (RHSA-2006:0577)

High Nessus Plugin ID 22045

Synopsis

The remote Red Hat host is missing a security update.

Description

Updated mutt packages that fix a security issue are now available.

This update has been rated as having moderate security impact by the Red Hat Security Response Team.

Mutt is a text-mode mail user agent.

A buffer overflow flaw was found in the way Mutt processes an overly long namespace from a malicious imap server. In order to exploit this flaw a user would have to use Mutt to connect to a malicious IMAP server. (CVE-2006-3242)

Users of Mutt are advised to upgrade to these erratum packages, which contain a backported patch to correct this issue.

Solution

Update the affected mutt package.

See Also

https://access.redhat.com/security/cve/cve-2006-3242

https://access.redhat.com/errata/RHSA-2006:0577

Plugin Details

Severity: High

ID: 22045

File Name: redhat-RHSA-2006-0577.nasl

Version: 1.19

Type: local

Agent: unix

Published: 2006/07/13

Updated: 2018/11/16

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:redhat:enterprise_linux:mutt, cpe:/o:redhat:enterprise_linux:2.1, cpe:/o:redhat:enterprise_linux:3, cpe:/o:redhat:enterprise_linux:4

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

Patch Publication Date: 2006/07/12

Reference Information

CVE: CVE-2006-3242

RHSA: 2006:0577