Adobe Acrobat < 6.0.5 PDF Distillation Overflow

Medium Nessus Plugin ID 22035


The remote Windows host contains an application that is affected by several issues.


The version of Adobe Acrobat installed on the remote host is earlier than 6.0.5 and is reportedly affected by a buffer overflow that may be triggered when distilling a specially crafted file to PDF.


Upgrade to Adobe Acrobat 6.0.5 or later.

See Also

Plugin Details

Severity: Medium

ID: 22035

File Name: adobe_reader_605.nasl

Version: $Revision: 1.20 $

Type: local

Agent: windows

Family: Windows

Published: 2006/07/12

Modified: 2015/01/12

Dependencies: 13855

Risk Information

Risk Factor: Medium


Base Score: 5.1

Temporal Score: 3.8

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Registry/Enumerated

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2006/07/11

Vulnerability Publication Date: 2006/07/11

Reference Information

CVE: CVE-2006-3453

BID: 18943

OSVDB: 27156