GLSA-200606-28 : Horde Web Application Framework: XSS vulnerability

Medium Nessus Plugin ID 21774


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-200606-28 (Horde Web Application Framework: XSS vulnerability)

Michael Marek discovered that the Horde Web Application Framework performs insufficient input sanitizing.
Impact :

An attacker could exploit these vulnerabilities to execute arbitrary scripts running in the context of the victim's browser.
Workaround :

There is no known workaround at this time.


All horde users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=www-apps/horde-3.1.1-r1'

See Also

Plugin Details

Severity: Medium

ID: 21774

File Name: gentoo_GLSA-200606-28.nasl

Version: $Revision: 1.12 $

Type: local

Published: 2006/06/29

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:horde, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2006/06/29

Vulnerability Publication Date: 2006/03/30

Reference Information

CVE: CVE-2006-2195

OSVDB: 26513, 26514

GLSA: 200606-28