Webroot SpySweeper Enterprise Detection

High Nessus Plugin ID 21726


The remote host has an enterprise-class antispyware installed.


This plugin checks that the remote host has Webroot Spy Sweeper Enterprise installed and properly running, and makes sure that the latest Vdefs are loaded.


Make sure Spy Sweeper Enterprise is installed, running, and using the latest VDEFS.

See Also


Plugin Details

Severity: High

ID: 21726

File Name: spysweeper_corp_installed.nasl

Version: $Revision: 1.73 $

Type: local

Agent: windows

Family: Windows

Published: 2006/06/16

Modified: 2016/12/14

Dependencies: 10394, 10150, 10428, 10456

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

Required KB Items: SMB/name, SMB/login, SMB/password, SMB/registry_full_access, SMB/transport, SMB/Services/Enumerated