Mandrake Linux Security Advisory : gdm (MDKSA-2006:100)

Low Nessus Plugin ID 21716


The remote Mandrake Linux host is missing one or more security updates.


A vulnerability in gdm could allow a user to activate the gdm setup program if the administrator configured a gdm theme that provided a user list. The user could do so by choosing the setup option from the menu, clicking the user list, then entering his own password instead of root's.

The updated packages have been patched to correct this issue.


Update the affected gdm and / or gdm-Xnest packages.

Plugin Details

Severity: Low

ID: 21716

File Name: mandrake_MDKSA-2006-100.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2006/06/16

Modified: 2015/03/19

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.7

Temporal Score: 3.2

Vector: CVSS2#AV:L/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:gdm, p-cpe:/a:mandriva:linux:gdm-Xnest, cpe:/o:mandriva:linux:2006

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2006/06/13

Reference Information

CVE: CVE-2006-2452

BID: 18332

MDKSA: 2006:100