Adobe Reader < 7.0.8 Multiple Unspecified Vulnerabilities

Medium Nessus Plugin ID 21698


The PDF file viewer on the remote Windows host is affected by several issues.


The version of Adobe Reader installed on the remote host is earlier than 7.0.8 and thus reportedly is affected by several security issues. While details on the nature of these flaws is currently unknown, the vendor ranks them low, saying they have minimal impact and are difficult to exploit.


Upgrade to Adobe Reader 7.0.8 or later.

See Also

Plugin Details

Severity: Medium

ID: 21698

File Name: adobe_reader_708.nasl

Version: $Revision: 1.21 $

Type: local

Agent: windows

Family: Windows

Published: 2006/06/16

Modified: 2013/05/13

Dependencies: 20836

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Acroread/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2006/06/08

Vulnerability Publication Date: 2006/06/11

Reference Information

CVE: CVE-2006-3093

BID: 18445

OSVDB: 26535, 26536