MS06-029: Vulnerability in Microsoft Exchange Server Running Outlook Web Access Could Allow Script Injection (912442)

Low Nessus Plugin ID 21695


The remote Web Server contains a script that is vulnerable to script injection attacks.


The remote host is running a version of the Outlook Web Access that contains cross-site scripting flaws.

This vulnerability could allow an attacker to convince a user to run a malicious script. If this malicious script is run, it would execute in the security context of the user.
Attempts to exploit this vulnerability require user interaction.

This vulnerability could allow an attacker access to any data on the Outlook Web Access server that was accessible to the individual user.

It may also be possible to exploit the vulnerability to manipulate Web browser caches and intermediate proxy server caches, and put spoofed content in those caches.


Microsoft has released a patch for OWA for Exchange 2000/2003.

See Also

Plugin Details

Severity: Low

ID: 21695

File Name: smb_nt_ms06-029.nasl

Version: $Revision: 1.29 $

Type: local

Agent: windows

Published: 2006/06/13

Modified: 2017/08/10

Dependencies: 13855, 57033

Risk Information

Risk Factor: Low


Base Score: 2.6

Temporal Score: 2.1

Vector: CVSS2#AV:N/AC:H/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:exchange_server

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2006/06/13

Vulnerability Publication Date: 2006/06/13

Reference Information

CVE: CVE-2006-1193

BID: 18381

OSVDB: 26441

CERT: 138188

MSFT: MS06-029

MSKB: 912442