Mandrake Linux Security Advisory : evolution (MDKSA-2006:094)

Low Nessus Plugin ID 21635


The remote Mandrake Linux host is missing one or more security updates.


Evolution, as shipped in Mandriva Linux 2006.0, can crash displaying certain carefully crafted images, if the 'Load images if sender is in address book' option in enabled in Edit | Preferences | Mail Preferences | HTML.

Packages have been patched to correct this issue.


Update the affected evolution, evolution-devel and / or evolution-pilot packages.

See Also

Plugin Details

Severity: Low

ID: 21635

File Name: mandrake_MDKSA-2006-094.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2006/06/05

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:evolution, p-cpe:/a:mandriva:linux:evolution-devel, p-cpe:/a:mandriva:linux:evolution-pilot, cpe:/o:mandriva:linux:2006

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2006/06/01

Reference Information

CVE: CVE-2006-2789

MDKSA: 2006:094