EMC Retrospect Client Packet Handling Remote Overflow

High Nessus Plugin ID 21327


It is possible to execute code on the remote backup client.


According to its version number, the installed instance of Retrospect client is susceptible to a buffer overflow attack that can be triggered by a packet starting with a specially crafted sequence of bytes.

An unauthenticated, remote attacker may be able to exploit this flaw to execute code on the remote host.


Upgrade to a newer version of Retrospect Client.

See Also




Plugin Details

Severity: High

ID: 21327

File Name: retrospect_client_overflow.nasl

Version: $Revision: 1.23 $

Type: remote

Published: 2006/05/05

Modified: 2012/12/10

Dependencies: 20995

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2006/05/04

Reference Information

CVE: CVE-2006-2391

BID: 17948, 18064

OSVDB: 25502

CERT: 186944