Fedora Core 5 : samba-3.0.22-1.fc5 (2006-259)

Low Nessus Plugin ID 21169


The remote Fedora Core host is missing a security update.



- Thu Mar 30 2006 Jay Fenlason <fenlason at redhat.com> 2.0.21c-1.fc5

- New upstream version, fixing bz#187170 CVE-2005-1059 Samba clear text password exposure

- include gnutls-devel in BuildRequires

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: Low

ID: 21169

File Name: fedora_2006-259.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2006/04/03

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 1.2

Vector: CVSS2#AV:L/AC:H/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:samba, p-cpe:/a:fedoraproject:fedora:samba-client, p-cpe:/a:fedoraproject:fedora:samba-common, p-cpe:/a:fedoraproject:fedora:samba-debuginfo, p-cpe:/a:fedoraproject:fedora:samba-swat, cpe:/o:fedoraproject:fedora_core:5

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2006/03/30

Reference Information

CVE: CVE-2006-1059

FEDORA: 2006-259