Ubuntu 4.10 : updated enigmail (USN-157-2)

High Nessus Plugin ID 20561


The remote Ubuntu host is missing one or more security-related patches.


USN-157-1 fixed some vulnerabilities in the Mozilla Thunderbird email client. The updated Thunderbird version broke compatibility with the Enigmail plugin. As announced in USN-157-1, the Enigmail package was now updated for Ubuntu 4.10 (Warty Warthog) to work with the new Thunderbird version.

Note that Tenable Network Security has extracted the preceding description block directly from the Ubuntu security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected mozilla-enigmail and / or mozilla-thunderbird-enigmail packages.

Plugin Details

Severity: High

ID: 20561

File Name: ubuntu_USN-157-2.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2006/01/15

Modified: 2016/05/27

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:canonical:ubuntu_linux:mozilla-enigmail, p-cpe:/a:canonical:ubuntu_linux:mozilla-thunderbird-enigmail, cpe:/o:canonical:ubuntu_linux:4.10

Required KB Items: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Patch Publication Date: 2005/08/02

Reference Information

USN: 157-2