Fedora Core 4 : perl-5.8.6-18 (2005-1113)

High Nessus Plugin ID 20257


The remote Fedora Core host is missing a security update.


Fixed CVE-2005-3962 / CVE-2005-3912:
http://marc.theaimsgroup.com/?l=full-disclosure&m=113342788118630&w=2 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3912 backported upstream patch #26240

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected perl, perl-debuginfo and / or perl-suidperl packages.

See Also



Plugin Details

Severity: High

ID: 20257

File Name: fedora_2005-1113.nasl

Version: $Revision: 1.15 $

Type: local

Agent: unix

Published: 2005/12/07

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:perl, p-cpe:/a:fedoraproject:fedora:perl-debuginfo, p-cpe:/a:fedoraproject:fedora:perl-suidperl, cpe:/o:fedoraproject:fedora_core:4

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2005/12/01

Exploitable With


Core Impact

Reference Information

CVE: CVE-2005-3912

BID: 15629

FEDORA: 2005-1113