Fedora Core 4 : kernel-2.6.14-1.1644_FC4 (2005-1104)

High Nessus Plugin ID 20256


The remote Fedora Core host is missing a security update.


This update rebases to the latest upstream stable release, which fixes a number of minor security issues.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 20256

File Name: fedora_2005-1104.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2005/12/07

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:kernel, p-cpe:/a:fedoraproject:fedora:kernel-debuginfo, p-cpe:/a:fedoraproject:fedora:kernel-devel, p-cpe:/a:fedoraproject:fedora:kernel-doc, p-cpe:/a:fedoraproject:fedora:kernel-smp, p-cpe:/a:fedoraproject:fedora:kernel-smp-devel, cpe:/o:fedoraproject:fedora_core:4

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2005/11/28

Reference Information

FEDORA: 2005-1104