Mozilla Browser < 1.7.12 Multiple Vulnerabilities

High Nessus Plugin ID 19718


A web browser on the remote host is affected by multiple vulnerabilities, including arbitrary code execution.


The installed version of Mozilla contains various security issues, several of which are critical as they can be easily exploited to execute arbitrary shell code on the remote host.


Upgrade to Mozilla 1.7.12 or later.

See Also

Plugin Details

Severity: High

ID: 19718

File Name: mozilla_1711.nasl

Version: $Revision: 1.23 $

Type: local

Agent: windows

Family: Windows

Published: 2005/09/17

Modified: 2017/06/06

Dependencies: 20862

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:mozilla_suite

Required KB Items: Mozilla/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2005/09/22

Vulnerability Publication Date: 2005/08/09

Reference Information

CVE: CVE-2005-2602, CVE-2005-2701, CVE-2005-2702, CVE-2005-2703, CVE-2005-2704, CVE-2005-2705, CVE-2005-2706, CVE-2005-2707

BID: 14526, 14916, 14917, 14918, 14919, 14920, 14921, 14923

OSVDB: 18691, 19643, 19644, 19645, 19646, 19647, 19648, 19649

CWE: 94