Fedora Core 3 : openoffice.org-1.1.3-11.5.0.fc3 (2005-316)

High Nessus Plugin ID 19650


The remote Fedora Core host is missing a security update.


This update fixes many International Input issues with the IIIMF input framework, and also fixes the CVE-2005-0941 security issue recently made public.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 19650

File Name: fedora_2005-316.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2005/09/12

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:openoffice.org, p-cpe:/a:fedoraproject:fedora:openoffice.org-debuginfo, p-cpe:/a:fedoraproject:fedora:openoffice.org-i18n, p-cpe:/a:fedoraproject:fedora:openoffice.org-kde, p-cpe:/a:fedoraproject:fedora:openoffice.org-libs, cpe:/o:fedoraproject:fedora_core:3

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2005/04/13

Reference Information

FEDORA: 2005-316