Fedora Core 3 : kdelibs-3.3.1-2.9.FC3 (2005-245)

Low Nessus Plugin ID 19631


The remote Fedora Core host is missing a security update.


- Wed Mar 23 2005 Than Ngo <than at redhat.com> 6:3.3.1-2.9.FC3

- Applied patch to fix konqueror international domain name spoofing, CVE-2005-0237, #147405

- get rid of broken AltiVec instructions on ppc

- Wed Mar 2 2005 Than Ngo <than at redhat.com> 6:3.3.1-2.8.FC3

- Applied patch to fix DCOP DoS, CVE-2005-0396, #150092 thanks KDE security team

- Wed Feb 16 2005 Than Ngo <than at redhat.com> 6:3.3.1-2.7.FC3

- Applied patch to fix dcopidlng insecure temporary file usage, CVE-2005-0365, #148823

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected kdelibs, kdelibs-debuginfo and / or kdelibs-devel packages.

See Also


Plugin Details

Severity: Low

ID: 19631

File Name: fedora_2005-245.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2005/09/12

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:kdelibs, p-cpe:/a:fedoraproject:fedora:kdelibs-debuginfo, p-cpe:/a:fedoraproject:fedora:kdelibs-devel, cpe:/o:fedoraproject:fedora_core:3

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2005/03/23

Reference Information

CVE: CVE-2005-0365

FEDORA: 2005-245