Fedora Core 4 : evolution-2.2.3-2.fc4 (2005-743)

High Nessus Plugin ID 19437


The remote Fedora Core host is missing a security update.


Fix for SITIC Vulnerability Advisory SA05-001

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected evolution, evolution-debuginfo and / or evolution-devel packages.

See Also


Plugin Details

Severity: High

ID: 19437

File Name: fedora_2005-743.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2005/08/18

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:evolution, p-cpe:/a:fedoraproject:fedora:evolution-debuginfo, p-cpe:/a:fedoraproject:fedora:evolution-devel, cpe:/o:fedoraproject:fedora_core:4

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2005/08/11

Reference Information

CVE: CVE-2005-2549, CVE-2005-2550

FEDORA: 2005-743