WordPress 6.0 < 6.5.2

high Nessus Plugin ID 193107


A PHP application running on the remote web server is affected by one or more vulnerabilities.


WordPress versions 6.0 < 6.5.2 are affected by one or more vulnerabilities


Upgrade to WordPress version 6.5.2 or later.

See Also



Plugin Details

Severity: High

ID: 193107

File Name: wordpress_6_5_2.nasl

Version: 1.0

Type: remote

Family: CGI abuses

Published: 4/9/2024

Updated: 4/9/2024

Configuration: Enable paranoid mode

Supported Sensors: Nessus

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: www/PHP, installed_sw/WordPress, Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 4/9/2024

Vulnerability Publication Date: 4/9/2024