Fedora Core 4 : epiphany-1.6.3-2 (2005-620)

High Nessus Plugin ID 19278


The remote Fedora Core host is missing a security update.


Epiphany is a simple GNOME web browser based on the Mozilla rendering engine.

There were several security flaws found in the mozilla package, which epiphany depends on. Users of epiphany are advised to upgrade to this updated package which has been rebuilt against a version of mozilla not vulnerable to these flaws.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected epiphany, epiphany-debuginfo and / or epiphany-devel packages.

See Also


Plugin Details

Severity: High

ID: 19278

File Name: fedora_2005-620.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2005/07/22

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:epiphany, p-cpe:/a:fedoraproject:fedora:epiphany-debuginfo, p-cpe:/a:fedoraproject:fedora:epiphany-devel, cpe:/o:fedoraproject:fedora_core:4

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2005/07/22

Reference Information

FEDORA: 2005-620