Crob FTP Server < 3.6.1 build 263 Multiple Vulnerabilities

Medium Nessus Plugin ID 19236


The remote FTP server is prone to multiple buffer overflow attacks.


The version of Crob FTP Server on the remote host suffers from multiple remote buffer overflows. Once authenticated, an attacker can exploit these vulnerabilities to crash the affected daemon and even execute arbitrary code remotely within the context of the affected service.


Upgrade to Crob FTP Server version 3.6.1 build 263 or later.

See Also

Plugin Details

Severity: Medium

ID: 19236

File Name: crobftp_overflows.nasl

Version: $Revision: 1.21 $

Type: remote

Family: FTP

Published: 2005/07/20

Modified: 2013/05/31

Dependencies: 10084

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:U/RC:ND

Vulnerability Information

Required KB Items: ftp/login, ftp/password

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2005/06/01

Reference Information

CVE: CVE-2005-1873, CVE-2006-6558

BID: 13847, 13848

OSVDB: 17054, 17055, 32264

EDB-ID: 2926