Atlassian Confluence 4.1.x < 7.19.17 / 8.0.x < 8.5.4 / 8.6.x < 8.6.2 / 8.7.x < 8.7.2 / 8.8.0 (CONFSERVER-94108)

high Nessus Plugin ID 191555


The remote Atlassian Confluence host is missing a security update.


The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-94108 advisory.

- This High severity org.apache.avro:avro Dependency vulnerability was introduced in versions 4.1 of Confluence Data Center and Server. (CVE-2023-39410)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Atlassian Confluence version 7.19.17, 8.5.4, 8.6.2, 8.7.2, 8.8.0 or later.

See Also

Plugin Details

Severity: High

ID: 191555

File Name: confluence_confserver-94108.nasl

Version: 1.2

Type: combined

Agent: windows, macosx, unix

Family: CGI abuses

Published: 3/5/2024

Updated: 5/24/2024

Configuration: Enable thorough checks

Supported Sensors: Nessus Agent, Nessus

Risk Information


Risk Factor: Medium

Score: 4.4


Risk Factor: High

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS Score Source: CVE-2023-39410


Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:confluence

Required KB Items: installed_sw/Atlassian Confluence

Exploit Ease: No known exploits are available

Patch Publication Date: 1/17/2024

Vulnerability Publication Date: 9/29/2023

Reference Information

CVE: CVE-2023-39410

IAVA: 2024-A-0175-S