Jenkins plugins Multiple Vulnerabilities (2023-12-13)

high Nessus Plugin ID 186836

Version 1.2

Jun 5, 2024, 10:55 AM

  • Required Scan configuration ("Enable cgi scanning" set to "True")

Plugin Feed: 202406051055

Version 1.1

Dec 19, 2023, 8:16 PM

  • CVSSv2 score source (changed from "CVE-2023-5072" to "CVE-2023-50778")
  • CVSS metrics ("CVSSv2 score" set to 10.0. "CVSSv3 score" set to 8.8. "CVSSv2 vector" set to "CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C". "CVSSv3 vector" set to "CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H")

Plugin Feed: 202312192016

Version 1.0

Dec 14, 2023, 4:32 PM

  • New

Plugin Feed: 202312141632

* Changelogs are generally available for changes made after Nov 1, 2022