Adobe Dimension < 3.4.11 Multiple Memory leak (APSB23-71)

medium Nessus Plugin ID 186768

Synopsis

The Adobe Dimension instance installed on the remote host is affected by multiple vulnerabilities.

Description

The version of Adobe Dimension installed on the remote Windows host is prior to 3.4.11. It is, therefore, affected by multiple vulnerabilities as referenced in the APSB23-71 advisory.

- Out-of-bounds Read (CWE-125) potentially leading to Memory leak (CVE-2023-47061, CVE-2023-47062, CVE-2023-47078, CVE-2023-47079)

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Adobe Dimension version 3.4.11 or later.

See Also

https://helpx.adobe.com/security/products/dimension/apsb23-71.html

Plugin Details

Severity: Medium

ID: 186768

File Name: adobe_dimension_apsb23-71.nasl

Version: 1.2

Type: local

Agent: windows

Family: Windows

Published: 12/12/2023

Updated: 12/15/2023

Supported Sensors: Nessus Agent, Nessus

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 4.9

Temporal Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N

CVSS Score Source: CVE-2023-47079

CVSS v3

Risk Factor: Medium

Base Score: 5.5

Temporal Score: 4.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:dimension

Required KB Items: SMB/Registry/Enumerated, installed_sw/Adobe Dimension

Exploit Ease: No known exploits are available

Patch Publication Date: 12/12/2023

Vulnerability Publication Date: 12/12/2023

Reference Information

CVE: CVE-2023-47061, CVE-2023-47062, CVE-2023-47078, CVE-2023-47079

CWE: 125

IAVA: 2023-A-0684