Atlassian Confluence 4.x < 7.19.17 / 7.20.x < 8.4.5 / 8.5.x < 8.5.4 / 8.6.x < 8.6.2 / 8.7.x < 8.7.1 (CONFSERVER-93502)

high Nessus Plugin ID 186651


The remote Atlassian Confluence host is missing a security update.


The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-93502 advisory.

- RCE in Confluence Data Center and Server (CVE-2023-22522)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Atlassian Confluence version 7.19.17, 8.4.5, 8.5.4, 8.6.2, 8.7.1 or later.

See Also

Plugin Details

Severity: High

ID: 186651

File Name: confluence_confserver-93502.nasl

Version: 1.3

Type: combined

Agent: windows, macosx, unix

Family: CGI abuses

Published: 12/7/2023

Updated: 1/18/2024

Configuration: Enable thorough checks

Supported Sensors: Nessus Agent, Nessus

Risk Information


Risk Factor: Medium

Score: 6.7


Risk Factor: High

Base Score: 9

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSS Score Source: CVE-2023-22522


Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:confluence

Required KB Items: installed_sw/Atlassian Confluence

Exploit Ease: No known exploits are available

Patch Publication Date: 12/5/2023

Vulnerability Publication Date: 12/6/2023

Reference Information

CVE: CVE-2023-22522

IAVA: 2023-A-0670-S