Fedora 39 : perl / perl-Devel-Cover / perl-PAR-Packer / polymake (2023-c67f4dbf13)

high Nessus Plugin ID 186603

Language:

Synopsis

The remote Fedora host is missing one or more security updates.

Description

The remote Fedora 39 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2023-c67f4dbf13 advisory.

- Write past buffer end via illegal user-defined Unicode property [fedora-all] (CVE-2023-47038)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Update the affected packages.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2023-c67f4dbf13

Plugin Details

Severity: High

ID: 186603

File Name: fedora_2023-c67f4dbf13.nasl

Version: 1.2

Type: local

Agent: unix

Published: 12/5/2023

Updated: 1/1/2024

Supported Sensors: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent, Nessus

Risk Information

VPR

Risk Factor: Medium

Score: 6.7

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C

CVSS Score Source: CVE-2023-47038

CVSS v3

Risk Factor: High

Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:fedoraproject:fedora:39, p-cpe:/a:fedoraproject:fedora:perl, p-cpe:/a:fedoraproject:fedora:perl-devel-cover, p-cpe:/a:fedoraproject:fedora:perl-par-packer, p-cpe:/a:fedoraproject:fedora:polymake

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Ease: No known exploits are available

Patch Publication Date: 11/30/2023

Vulnerability Publication Date: 11/30/2023

Reference Information

CVE: CVE-2023-47038