Drupal Software Detection

info Nessus Plugin ID 18638
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

A content management system is running on the remote web server.

Description

Drupal, an open source content management system written in PHP, is running on the remote web server.

Solution

Ensure that the use of this software aligns with your organization's security and acceptable use policies.

See Also

https://www.drupal.org/

Plugin Details

Severity: Info

ID: 18638

File Name: drupal_detect.nasl

Version: 1.29

Type: remote

Family: CGI abuses

Published: 7/7/2005

Updated: 9/22/2020

Dependencies: http_version.nasl

Asset Inventory: true

Vulnerability Information

CPE: cpe:/a:drupal:drupal

Required KB Items: www/PHP

Excluded KB Items: Settings/disable_cgi_scanning

Reference Information

IAVT: 0001-T-0586