Prevx Pro 2005 <= Multiple Vulnerabilities

High Nessus Plugin ID 18616


The remote Windows host contains an application that is affected by multiple issues.


The remote host is running Prevx Pro 2005, an intrusion protection system for Windows.

The installed version of Prevx Pro 2005 reportedly suffers from multiple vulnerabilities that allow local attackers to bypass the application's security features.


Unknown at this time.

See Also

Plugin Details

Severity: High

ID: 18616

File Name: prevx_pro_2005_mult_vulns.nasl

Version: $Revision: 1.11 $

Type: local

Agent: windows

Family: Windows

Published: 2005/07/05

Modified: 2015/01/12

Dependencies: 13855

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 6.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:U/RC:ND

Vulnerability Information

Required KB Items: SMB/Registry/Enumerated

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2005/07/01

Reference Information

CVE: CVE-2005-2144, CVE-2005-2145

BID: 14123

OSVDB: 17682, 17683