Zoom VDI Meeting Client < 5.16.0 Vulnerability (ZSB-23055)

high Nessus Plugin ID 185531


The remote host has an application installed that is affected by a vulnerability.


The version of Zoom VDI Meeting Client installed on the remote host is prior to 5.16.0. It is, therefore, affected by a vulnerability as referenced in the ZSB-23055 advisory.

- Improper authorization in some Zoom clients may allow an authorized user to conduct an escalation of privilege via network access. Users can help keep themselves secure by applying current updates or downloading the latest Zoom software with all current security updates from https://zoom.us/download.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Zoom VDI Meeting Client 5.16.0 or later.

See Also


Plugin Details

Severity: High

ID: 185531

File Name: zoom_client_ZSB-23055.nasl

Version: 1.4

Type: local

Agent: windows

Family: Windows

Published: 11/14/2023

Updated: 12/21/2023

Supported Sensors: Nessus Agent, Nessus

Risk Information


Risk Factor: Medium

Score: 5.9


Risk Factor: High

Base Score: 9

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSS Score Source: CVE-2023-43582


Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:zoom:zoom, cpe:/a:zoom:meetings

Exploit Ease: No known exploits are available

Patch Publication Date: 11/14/2023

Vulnerability Publication Date: 11/14/2023

Reference Information

CVE: CVE-2023-43582