MS05-025: Cumulative Security Update for Internet Explorer (883939)

High Nessus Plugin ID 18490


Arbitrary code can be executed on the remote host through the web client.


The remote host is missing IE Cumulative Security Update 883939.

The remote version of IE is vulnerable to several flaws that could allow an attacker to execute arbitrary code on the remote host.


Microsoft has released a set of patches for Windows 2000, XP and 2003.

See Also

Plugin Details

Severity: High

ID: 18490

File Name: smb_nt_ms05-025.nasl

Version: $Revision: 1.54 $

Type: local

Agent: windows

Published: 2005/06/14

Modified: 2017/08/09

Dependencies: 13855, 57033, 19401

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows, cpe:/a:microsoft:ie

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2005/06/14

Vulnerability Publication Date: 2004/04/09

Reference Information

CVE: CVE-2005-1211, CVE-2002-0648

BID: 5560, 13947, 13946, 13943, 13941

OSVDB: 17313, 17314, 5162

MSFT: MS05-025

CERT: 189754

EDB-ID: 21749

MSKB: 883939