Groove Virtual Office / Workspace Multiple Vulnerabilities

High Nessus Plugin ID 18355


The remote Windows application is affected by multiple issues.


According the remote registry, the version of Groove Virtual Office or Groove Workspace on the remote host suffers from multiple vulnerabilities. Some of these flaws may allow for arbitrary script execution, disclosure of sensitive information, and denial of service, all from remote users.


Upgrade to Workspace v2.5n build 1871 or Virtual Office v3.1a build 2364 or later.

Plugin Details

Severity: High

ID: 18355

File Name: groove_mult_vulns.nasl

Version: $Revision: 1.15 $

Type: local

Agent: windows

Family: Windows

Published: 2005/05/20

Modified: 2015/01/12

Dependencies: 13855

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:U/RC:C

Vulnerability Information

Required KB Items: SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: No exploit is required

Vulnerability Publication Date: 2005/05/19

Reference Information

CVE: CVE-2005-1675, CVE-2005-1676, CVE-2005-1677, CVE-2005-1678

BID: 13682, 13684, 13685, 13686, 13688

OSVDB: 16693, 16694, 16695, 16696, 16697

CERT: 155610, 232232, 372618, 443370, 514386