Mac OS X 10.4.x < 10.4.1 Multiple Vulnerabilities

Medium Nessus Plugin ID 18353


The remote host is missing a Mac OS X update that fixes various security issues.


The remote host is running a version of Mac OS X 10.4.x that is prior to 10.4.1.

Mac OS X 10.4.1 contains several security fixes for :

- Bluetooth
- Dashboard
- Kernel
- SecurityAgent


Upgrade to Mac OS X 10.4.1.

See Also

Plugin Details

Severity: Medium

ID: 18353

File Name: macosx_10_4_1.nasl

Version: $Revision: 1.18 $

Type: local

Agent: macosx

Published: 2005/05/20

Modified: 2016/11/28

Dependencies: 12634, 12218

Risk Information

Risk Factor: Medium


Base Score: 4.9

Temporal Score: 4

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:apple:mac_os_x

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2005/05/19

Vulnerability Publication Date: 2005/05/09

Reference Information

CVE: CVE-2005-1472, CVE-2005-1473, CVE-2005-1474

BID: 13694, 13695, 13696

OSVDB: 16499, 16725, 16726