Atlassian Confluence 8.x < 8.3.3 / 8.4.x < 8.4.3 / 8.5.x < 8.5.2 (CONFSERVER-92475)

critical Nessus Plugin ID 182550


The remote Atlassian Confluence host is missing a security update.


The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-92475 advisory.

- Privilege Escalation in Confluence Data Center and Server - CVE-2023-22515 (CVE-2023-22515)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Atlassian Confluence version 8.3.3, 8.4.3, 8.5.2 or later.

See Also

Plugin Details

Severity: Critical

ID: 182550

File Name: confluence_confserver-92475.nasl

Version: 1.16

Type: combined

Agent: windows, macosx, unix

Family: CGI abuses

Published: 10/4/2023

Updated: 11/1/2023

Configuration: Enable thorough checks

Supported Sensors: Nessus Agent, Nessus

Risk Information


Risk Factor: Critical

Score: 9.7


Risk Factor: Critical

Base Score: 10

Temporal Score: 8.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS Score Source: CVE-2023-22515


Risk Factor: Critical

Base Score: 9.8

Temporal Score: 9.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:confluence

Required KB Items: installed_sw/Atlassian Confluence

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 10/4/2023

Vulnerability Publication Date: 10/4/2023

CISA Known Exploited Vulnerability Due Dates: 10/13/2023

Exploitable With

Core Impact

Metasploit (Atlassian Confluence Unauthenticated Remote Code Execution)

Reference Information

CVE: CVE-2023-22515

IAVA: 2023-A-0513-S, 2023-A-0573-S