CVS < 1.11.20 / 1.12.12 Multiple Unspecified Vulnerabilities

Critical Nessus Plugin ID 18097


The remote version control service has multiple vulnerabilities.


According to its version number, the remote CVS server has unspecified vulnerabilities. This includes a double free, and a buffer overflow.
A remote attacker could exploit these to crash the server, or possibly execute arbitrary code.


Upgrade to CVS 1.12.12 / 1.11.20 or later.

See Also

Plugin Details

Severity: Critical

ID: 18097

File Name: cvs_unspecified_vuln.nasl

Version: $Revision: 1.13 $

Type: remote

Family: Misc.

Published: 2005/04/20

Modified: 2015/11/18

Dependencies: 11385

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2005/04/18

Reference Information

CVE: CVE-2005-0753

BID: 13217

OSVDB: 15670, 15671