Juniper Junos OS Pre-Auth RCE (JSA72300)

critical Nessus Plugin ID 180190

Version 1.10

Dec 25, 2023, 2:08 PM

  • CVSS metrics ("CVSSv2 score" set to 10.0. "CVSSv3 vector" set to "CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H". "CVSSv2 vector" set to "CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C". "CVSSv3 score" set to 9.8)
  • CVSSv2 score source (changed from "CVE-2023-36851" to "CVE-2023-36845")
  • CVSSv2 severity (based on CVE-2023-36845, severity increased from "Medium" to "High")
  • CVSSv3 severity (based on None, severity increased from "Medium" to "High")

Plugin Feed: 202312251408

Version 1.9

Nov 14, 2023, 2:07 PM

  • CVSSv2 score source (changed from "CVE-2023-36844" to "CVE-2023-36851")

Plugin Feed: 202311141407

Version 1.8

Nov 13, 2023, 10:00 PM

  • CVE (set "CVE" coverage to "CVE-2023-36844,CVE-2023-36845,CVE-2023-36846,CVE-2023-36847,CVE-2023-36851")

Plugin Feed: 202311132200

Version 1.7

Nov 13, 2023, 8:09 PM

  • CISA reference

Plugin Feed: 202311132009

Version 1.6

Oct 2, 2023, 2:13 PM

  • CVSSv2 score source (changed from "CVE-2023-36847" to "CVE-2023-36844")
  • CVSSv3 score source (set to "CVE-2023-36844")
  • Exploit attributes ("Exploit framework metasploit" set to "True")

Plugin Feed: 202310021413

Version 1.5

Sep 15, 2023, 12:17 PM

  • IAVM reference
  • STIG Severity (changed from "I" to "II")

Plugin Feed: 202309151217

Version 1.4

Sep 15, 2023, 10:10 AM

  • IAVM reference
  • STIG Severity (changed from "I" to "II")

Plugin Feed: 202309151010

Version 1.3

Aug 31, 2023, 4:28 PM

  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:F/RL:OF/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:F/RL:O/RC:C")
  • Exploit attributes ("Exploit available" set to "True". "Exploitability ease" changed from "No known exploits are available" to "Exploits are available")

Plugin Feed: 202308311628

Version 1.2

Aug 30, 2023, 10:10 PM

  • CEA reference

Plugin Feed: 202308302210

Version 1.1

Aug 28, 2023, 2:07 PM

  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:U/RL:OF/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:U/RL:O/RC:C")
  • Exploit attributes ("Exploit available" set to "False". "Exploitability ease" set to "No known exploits are available")

Plugin Feed: 202308281407

Version 1.0

Aug 25, 2023, 6:00 PM

  • New

Plugin Feed: 202308251800

* Changelogs are generally available for changes made after Nov 1, 2022