OpenSSL < vA.00.09.07l on HP-UX Local Denial of Service

Medium Nessus Plugin ID 17770


The remote server is affected by a denial of service vulnerability.


According to its banner, the remote server is running a version of OpenSSL that is earlier than vA.00.09.07l on HP-UX. As such, it is is affected by an unspecified local denial of service vulnerability.


Upgrade to OpenSSL vA.00.09.07l or later.

See Also

Plugin Details

Severity: Medium

ID: 17770

File Name: openssl_vA_0_9_7l_hpux.nasl

Version: $Revision: 1.5 $

Type: remote

Family: Web Servers

Published: 2012/01/04

Modified: 2017/02/22

Dependencies: 57323, 11936

Risk Information

Risk Factor: Medium


Base Score: 4.9

Temporal Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:openssl:openssl

Required KB Items: openssl/port

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2007/10/15

Vulnerability Publication Date: 2007/10/15

Reference Information

CVE: CVE-2007-5536

BID: 26093

OSVDB: 37894