OpenSSL < 0.9.6f Denial of Service

medium Nessus Plugin ID 17747


The remote server is vulnerable to a denial of service attack.


According to its banner, the remote server is running a version of OpenSSL that is earlier than 0.9.6f.

A remote attacker can trigger a denial of service by sending a specially crafted SSLv2 CLIENT_MASTER_KEY message.


Upgrade to OpenSSL 0.9.6f or later.

See Also

Plugin Details

Severity: Medium

ID: 17747

File Name: openssl_0_9_6f.nasl

Version: 1.11

Type: combined

Agent: windows, macosx, unix

Family: Web Servers

Published: 1/4/2012

Updated: 8/22/2023

Supported Sensors: Nessus Agent, Nessus

Risk Information


Risk Factor: Low

Score: 3.6


Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS Score Source: CVE-2002-1568

Vulnerability Information

CPE: cpe:/a:openssl:openssl

Required KB Items: installed_sw/OpenSSL

Exploit Ease: No known exploits are available

Patch Publication Date: 8/8/2002

Vulnerability Publication Date: 10/2/2003

Reference Information

CVE: CVE-2002-1568

BID: 8746

RHSA: 2003:291