Sendmail < 8.13.8 Header Processing Overflow DoS

Medium Nessus Plugin ID 17724


The remote mail server is susceptible to a denial of service attack.


The remote mail server is running a version of Sendmail earlier than 8.13.8. Such versions are reportedly affected by a use-after-free flaw that may allow an attacker to crash the server.


Upgrade to Sendmail 8.13.8 or later.

See Also

Plugin Details

Severity: Medium

ID: 17724

File Name: sendmail_8_13_8.nasl

Version: $Revision: 1.4 $

Type: remote

Published: 2011/11/18

Modified: 2016/12/14

Dependencies: 10263

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:sendmail:sendmail

Required KB Items: Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2006/08/07

Vulnerability Publication Date: 2006/08/09

Reference Information

CVE: CVE-2006-4434

BID: 19714

OSVDB: 28193