OpenSSH < 3.6.1p2 Multiple Vulnerabilities

high Nessus Plugin ID 17702


The SSH server running on the remote host is affected by multiple vulnerabilities.


According to its banner, the version of OpenSSH running on the remote host is ealier than 3.6.1p2. When compiled for the AIX operating system with a compiler other than that of the native AIX compiler, an error exists that can allow dynamic libraries in the current directory to be loaded before dynamic libraries in the system paths. This behavior can allow local users to escalate privileges by creating, loading and executing their own malicious replacement libraries.


Upgrade to OpenSSH 3.6.1p2 or later.

See Also

Plugin Details

Severity: High

ID: 17702

File Name: openssh_361p2.nasl

Version: 1.4

Type: remote

Published: 11/18/2011

Updated: 11/15/2018

Risk Information


Risk Factor: Medium

Score: 5.9


Risk Factor: High

Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/a:openbsd:openssh

Patch Publication Date: 4/28/2003

Vulnerability Publication Date: 4/28/2003

Reference Information

CVE: CVE-2002-0746