HP-UX PHSS_32206 : s700_800 11.04 Virtualvault 4.6 IWS update

High Nessus Plugin ID 17564


The remote HP-UX host is missing a security-related patch.


s700_800 11.04 Virtualvault 4.6 IWS update :

Two security vulnerabilities have been reported in Apache HTTP server (http://httpd.apache.org/) versions prior to Apache 1.3.33 that may allow a Denial of Service (DoS) attack and execution of arbitrarty code.


Install patch PHSS_32206 or subsequent.

Plugin Details

Severity: High

ID: 17564

File Name: hpux_PHSS_32206.nasl

Version: $Revision: 1.19 $

Type: local

Published: 2005/03/18

Modified: 2016/11/18

Dependencies: 12634

Risk Information

Risk Factor: High

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:hp:hp-ux

Required KB Items: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2004/12/08

Reference Information

BID: 10508