HP-UX PHSS_27639 : HP-UX Running Apache, Remote Denial of Service (DoS) or Elevation Privilege, or Execution of Arbitrary Code (HPSBUX00197 SSRT2332 rev.11)

High Nessus Plugin ID 17482


The remote HP-UX host is missing a security-related patch.


s700_800 11.X OV NNM6.2 http server fix :

A potential remotely exploitable vulnerability in handling of large data chunks in Apache-based web servers.


Install patch PHSS_27639 or subsequent.

See Also


Plugin Details

Severity: High

ID: 17482

File Name: hpux_PHSS_27639.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2005/03/18

Modified: 2013/04/20

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:hp:hp-ux

Required KB Items: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

Patch Publication Date: 2002/08/05

Reference Information

HP: emr_na-c00904239, HPSBUX00197, SSRT2332