Tenable SecurityCenter < 6.1.0 Multiple Vulnerabilities (TNS-2023-16)

critical Nessus Plugin ID 173301

Version 1.7

Nov 7, 2023, 5:17 PM

  • Logic Changes (name adjustment)

Plugin Feed: 202311071717

Version 1.6

Oct 21, 2023, 9:06 AM

  • IAVM reference

Plugin Feed: 202310210906

Version 1.5

Jun 30, 2023, 8:10 AM

  • IAVM reference

Plugin Feed: 202306300810

Version 1.4

Jun 6, 2023, 4:02 PM

  • CVE (removed reference to CVE-2023-27522)
  • Detection (adding patches)
  • Plugin metadata (updated description and solution per latest update)

Plugin Feed: 202306061602

Version 1.3

Apr 20, 2023, 2:13 PM

  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:POC/RL:OF/RC:C". "CVSSv2 temporal vector" set to "CVSS2#E:POC/RL:OF/RC:C". "CVSSv2 temporal vector" set to "CVSS2#E:POC/RL:OF/RC:C". "CVSSv2 temporal vector" set to "CVSS2#E:POC/RL:OF/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:P/RL:O/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:P/RL:O/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:P/RL:O/RC:C")
  • Exploit attributes ("Exploit available" set to "True". "Exploit available" set to "True". "Exploit available" set to "True". "Exploit available" set to "True". "Exploitability ease" changed from "No known exploits are available" to "Exploits are available". "Exploitability ease" changed from "No known exploits are available" to "Exploits are available". "Exploitability ease" changed from "No known exploits are available" to "Exploits are available")

Plugin Feed: 202304201413

Version 1.2

Apr 4, 2023, 12:12 PM

  • IAVM reference
  • STIG Severity (set to "I")

Plugin Feed: 202304041212

Version 1.1

Mar 24, 2023, 1:54 PM

  • CVSS metrics ("CVSSv3 score" changed from "9.1" to "9.8". "CVSSv3 score" changed from "9.1" to "9.8". "CVSSv3 score" changed from "9.1" to "9.8". "CVSSv3 vector" changed from "CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H" to "CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H". "CVSSv3 vector" changed from "CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H" to "CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H". "CVSSv3 vector" changed from "CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H" to "CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H". "CVSSv3 vector" changed from "CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H" to "CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H")
  • CVSSv3 score source (set to "CVE-2023-25690")
  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:U/RL:OF/RC:C". "CVSSv2 temporal vector" set to "CVSS2#E:U/RL:OF/RC:C". "CVSSv2 temporal vector" set to "CVSS2#E:U/RL:OF/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:U/RL:O/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:U/RL:O/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:U/RL:O/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:U/RL:O/RC:C")
  • Exploit attributes ("Exploit available" set to "False". "Exploit available" set to "False". "Exploit available" set to "False". "Exploitability ease" set to "No known exploits are available". "Exploitability ease" set to "No known exploits are available". "Exploitability ease" set to "No known exploits are available". "Exploitability ease" set to "No known exploits are available")

Plugin Feed: 202303241354

Version 1.0

Mar 23, 2023, 8:46 PM

  • New

Plugin Feed: 202303232046

* Changelogs are generally available for changes made after Nov 1, 2022