Ubuntu 22.04 LTS : Linux kernel (GKE) vulnerabilities (USN-5938-1)

high Nessus Plugin ID 172366

Version 1.3

Jan 9, 2024, 6:56 PM

  • Detection (updated detection logic)
  • Plugin metadata

Plugin Feed: 202401091856

Version 1.2

Oct 23, 2023, 6:27 PM

  • CVE (set "CVE" coverage to "CVE-2022-3169,CVE-2022-3344,CVE-2022-3435,CVE-2022-3521,CVE-2022-3545,CVE-2022-4139,CVE-2022-4379,CVE-2022-42328,CVE-2022-42329,CVE-2022-45869,CVE-2022-47518,CVE-2022-47519,CVE-2022-47520,CVE-2022-47521,CVE-2023-0179,CVE-2023-0461,CVE-2023-0468,CVE-2023-26605")
  • CVSSv2 score source (changed from "CVE-2023-0461" to "CVE-2023-26605")
  • Detection
  • Plugin metadata

Plugin Feed: 202310231827

Version 1.1

Aug 31, 2023, 4:28 PM

  • CVSSv2 score source (changed from "CVE-2022-47521" to "CVE-2023-0461")
  • CVSSv3 score source (set to "CVE-2023-0461")
  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:POC/RL:OF/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:P/RL:O/RC:C")
  • Exploit attributes ("Exploit available" set to "True". "Exploitability ease" changed from "No known exploits are available" to "Exploits are available")

Plugin Feed: 202308311628

Version 1.0

Mar 9, 2023, 10:12 AM

  • New

Plugin Feed: 202303091012

* Changelogs are generally available for changes made after Nov 1, 2022