HP-UX PHSS_30405 : s700_800 11.04 Virtualvault 4.6 mod_jk update

High Nessus Plugin ID 17098


The remote HP-UX host is missing a security-related patch.


s700_800 11.04 Virtualvault 4.6 mod_jk update :

A potential vulnerability has been identified with HP-UX B.11.04 running Virtualvault 4.6 or Virtualvault 4.7 where the vulnerability could be exploited remotely to create a Denial of Service (DoS) or to gain unauthorized access to information.


Install patch PHSS_30405 or subsequent.

Plugin Details

Severity: High

ID: 17098

File Name: hpux_PHSS_30405.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2005/02/16

Modified: 2013/02/16

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:hp:hp-ux

Required KB Items: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

Patch Publication Date: 2004/03/12