HP-UX PHNE_24164 : s700_800 11.X CIFS/9000 Server A.01.06 Cumulative Patch

Low Nessus Plugin ID 16947


The remote HP-UX host is missing a security-related patch.


s700_800 11.X CIFS/9000 Server A.01.06 Cumulative Patch :

CIFS/9000 Server (SAMBA) allows malicious local users to overwrite arbitrary files and devices.


Install patch PHNE_24164 or subsequent.

Plugin Details

Severity: Low

ID: 16947

File Name: hpux_PHNE_24164.nasl

Version: $Revision: 1.12 $

Type: local

Published: 2005/02/16

Modified: 2014/12/03

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: cpe:/o:hp:hp-ux

Required KB Items: Host/local_checks_enabled, Host/HP-UX/version, Host/HP-UX/swlist

Patch Publication Date: 2001/06/19

Reference Information

CVE: CVE-2001-0809

HP: HPSBUX0106-155