SUSE SLES15 Security Update : kernel (Live Patch 26 for SLE 15) (SUSE-SU-2022:4129-1)

high Nessus Plugin ID 167922

Language:

Version 1.9

Jan 15, 2024, 2:36 PM

  • CVSS metrics ("CVSSv2 score" set to 6.8. "CVSSv3 vector" set to "CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H". "CVSSv2 vector" set to "CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C". "CVSSv3 score" set to 7.8)
  • CVSSv2 score source (changed from "CVE-2021-33655" to "CVE-2022-2588")
  • CVSSv3 severity (based on None, severity increased from "Medium" to "High")

Plugin Feed: 202401151436

Version 1.8

Jul 14, 2023, 8:58 AM

  • Exploit attributes ("Exploited by malware" set to "True")
  • Detection
  • Plugin metadata

Plugin Feed: 202307140858

Version 1.7

Jul 12, 2023, 5:37 PM

  • Detection

Plugin Feed: 202307121737

Version 1.6

Mar 22, 2023, 4:37 PM

  • CVSS metrics ("CVSSv2 score" changed from "6.8" to "6.5". "CVSSv2 score" changed from "6.8" to "6.5". "CVSSv2 score" changed from "6.8" to "6.5". "CVSSv2 vector" changed from "CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C" to "CVSS2#AV:L/AC:L/Au:M/C:C/I:C/A:C". "CVSSv2 vector" changed from "CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C" to "CVSS2#AV:L/AC:L/Au:M/C:C/I:C/A:C")
  • CVSSv2 score source (changed from "CVE-2022-2588" to "CVE-2021-33655")

Plugin Feed: 202303221637

Version 1.5

Feb 4, 2023, 12:45 AM

  • Logic Changes (Added missing service packs to plugin checks)

Plugin Feed: 202302040045

Version 1.4

Jan 12, 2023, 6:19 PM

  • Exploit attributes ("Exploit framework core" set to "True")

Plugin Feed: 202301121819

Version 1.3

Nov 21, 2022, 1:49 PM

  • Exploit attributes

Plugin Feed: 202211211349

Version 1.2

Nov 19, 2022, 7:57 AM

  • New

Plugin Feed: 202211190757

* Changelogs are generally available for changes made after Nov 1, 2022