WordPress Plugin 'Advanced Custom Fields' < 5.12.4, 6.x < 6.0.3 Custom Field Value Exposure

high Nessus Plugin ID 167867


The remote WordPress application has a plugin installed that has a vulnerability.


The WordPress application running on the remote host has a version of the 'Advanced Custom Fields' plugin that is prior to 5.12.4 or 6.x prior to 6.0.3. It is, therefore, affected by a custom field value exposure through parsed shortcode from user input vulnerability.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Update the 'Advanced Custom Fields' plugin to version 5.12.4, 6.0.3 or later through the administrative dashboard.

See Also



Plugin Details

Severity: High

ID: 167867

File Name: wordpress_plugin_advanced_custom_fields_6_0_3.nasl

Version: 1.5

Type: remote

Family: CGI abuses

Published: 11/18/2022

Updated: 1/15/2024

Supported Sensors: Nessus

Risk Information


Risk Factor: Low

Score: 3.6


Risk Factor: High

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:N/A:N

CVSS Score Source: CVE-2022-40696


Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: installed_sw/WordPress, www/PHP

Exploit Ease: No known exploits are available

Patch Publication Date: 10/18/2022

Vulnerability Publication Date: 10/18/2022

Reference Information

CVE: CVE-2022-40696

IAVA: 2022-A-0489-S