Joomla 4.0.x < 4.2.5 Joomla 4.2.5 Security and Bug Fix release (5873-joomla-4-2-5-security-and-bug-fix-release)

medium Nessus Plugin ID 167098

Synopsis

A PHP application running on the remote web server is affected by a vulnerability.

Description

According to its self-reported version, the instance of Joomla! running on the remote web server is 4.0.x prior to 4.2.5. It is, therefore, affected by a vulnerability.

- Inadequate filtering of potentially malicious user input leads to reflected XSS vulnerabilities in com_media.. (CVE-2022-27914)

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Joomla! version 4.2.5 or later.

See Also

http://www.nessus.org/u?052c6d4c

http://www.nessus.org/u?991aed08

Plugin Details

Severity: Medium

ID: 167098

File Name: joomla_425.nasl

Version: 1.6

Type: remote

Family: CGI abuses

Published: 11/8/2022

Updated: 6/5/2024

Configuration: Enable paranoid mode, Enable thorough checks

Supported Sensors: Nessus

Risk Information

VPR

Risk Factor: Low

Score: 3.0

CVSS v2

Risk Factor: Medium

Base Score: 6.4

Temporal Score: 4.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N

CVSS Score Source: CVE-2022-27914

CVSS v3

Risk Factor: Medium

Base Score: 6.1

Temporal Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:joomla:joomla%5c%21

Required KB Items: www/PHP, Settings/ParanoidReport, installed_sw/Joomla!

Excluded KB Items: Settings/disable_cgi_scanning

Exploit Ease: No known exploits are available

Patch Publication Date: 11/8/2022

Vulnerability Publication Date: 11/8/2022

Reference Information

CVE: CVE-2022-27914

IAVA: 2022-A-0490-S